FAQs

Fazer uma Pergunta

Qual a versão do HMI Studio que eu devo usar com cada uma?

Para o 1720.xx você deve usar a última versão disponibilizada na internet e o drive 1720TS, enquanto que para o 1720.xxG deve-se usar a versão 2.01.36 do HMI ou superior e o drive 1720GTS

Isso foi útil?
O que podemos fazer para melhorarmos?