FAQs

Fazer uma Pergunta

Quais os requisitos de hardware e software para o CitectSCADA 2016?

Software
 CitectSCADA 2016 foi testado é compatível com:
  • Windows® 10 (32 e 64 bit)
  • Windows® 8 (32 e 64 bit)
  • Windows® 7 com no mínimo Service Pack 1 (32 e 64 bit)
  • Windows® Server 2012
  • Windows® Server 2012 R2
  • Windows® Server 2008 R2 com no mínimo Service Pack 1 (32 e 64 bit)
  • Microsoft Hyper-V: baseado nas versões acima do Windows®
  • VMware 5.0
  • VMware Workstation
  • VMware vSphere
Hardware
As recomendações de Hardware estão nas imagens em anexo.
 
Isso foi útil?
O que podemos fazer para melhorarmos?