FAQs

Fazer uma Pergunta

Qual a minima versão de firmware para os servos Lexium 23 trabalhar no Somachine em rede CanOpen?

Os softwares somachine vV3.1 e V4.1 são compatíveis com os drives LMX23 que contenham fimware maior ou igual a versão V1.010sub04
Caso a versão de firmware seja inferior a V1.010sub04 o LXM23 retorna o ErrorID 65341 no bloco MC_ReadAxisError_LXM23
De acordo com a tabela de erros do MC_ReadAxisError_LXM23 obtemos a seguinte mensagem " The meaning of the error is " Firmware version not compatible (for examplethe firmware version of the device is too old)". 
"A versão de firmware não é compatível (por exemplo, a versão de firmware do dispositivo é muito antiga)".
 
 

 
Isso foi útil?
O que podemos fazer para melhorarmos?